2

I am keen to try out the mapserver export plugin from QGIS 2.6

This needs python-mapscript which comes from the mapserver package. This can be downloaded from http://www.kyngchaos.com/software/mapserver BUT there is a dependency on GDAL Framework 1.9 and I cannot find a package to install this (the kyngchaos packages are at version 1.11)

Is there any other way apart from a complete build from source to achieve this?

  • You can find all the archives in Kyng Chaos: Unix Port Download Archive – gene Mar 5 '15 at 16:27
  • Thanks, downloaded GDAL 1.9.0 framework, this will not run as it wants SQLIte3 framework, yet this is installed. I can see it in /Library/Frameworks/SQLite3.Framework – user1331131 Mar 5 '15 at 16:37
  • This a problem of version compatibility. I assume you have installed the last version of all the frameworks and GDAL 1.9 is not the last. – gene Mar 5 '15 at 16:51
  • I already had GDAL 1.11 installed, then (probably mistakenly) installed GDAL 1.9 from your link. – user1331131 Mar 5 '15 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.