2

I'm working on an older Esri-Silverlight4 solution and trying to use services in ArcGIS 10.2.

A lot of it works, but I'm seeing some different behavior(10.0 was much more lenient with its parameters) and it occurred to me that ArcGIS API for Silverlight v2.4 might not be compatible with ArcGIS 10.2.

Is there matrix list somewhere on esri.com that shows compatibility between ArcGIS Server and Silverlight clients?

  • Hm, I guess every service 10.1+ should be working fine (new architecture introduced). – Alex Tereshenkov Mar 6 '15 at 21:04
1

based on the ESRI ArcGIS API for Silverlight docs for 3.1 and 3.3, I believe you want 3.2 or newer, Silverlight 5, and Visual Studio 2012 or newer to build apps to hit 10.2 servers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.