2

I have made sure the SVG path is set and that the path has SVG files:

Settings->Options->System->SVG Path > "C:\OSGeo4W64\apps\qgis\svg"

In Layer Properties > Style Manager > Marker Symbols only 14 marker symbols show up...

I have reinstalled QGIS and delete registry keys and still no luck any ideas?

Only thing I can think of is that I installed a server version once to experiment with, I deleted it however maybe something from that install is still around?

  • Have you tested if the SVGs work on another machine? Have you tried adding a second SVG path with some simple SVG for test purposes? – underdark Mar 7 '15 at 8:33
  • @underdark No do not have access to another machine to test this issue. Adding a second SVG path with only 4 SVG's does not work. Importing from online source "works" but often images have lots of question marks. – Tristan Forward Mar 9 '15 at 22:05
  • Can you make one problematic SVG available for testing purposes? – underdark Mar 10 '15 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.