2

Specific question on Fill tool in ArcGis 10.2.2, I got a filling problem, I think holes are not fully filled when I use the fill tool, how do I change that ?

2 images of the same area for an example, in green, manually delimited sinkholesflow accumulation, you can see there is a concentration of flow in 1 point

difference between fill tool and original DEM, you see in the same red circle there is no fill why ? how do I change that ?

Image 1: flow accumulation, you can see there is a concentration of flow in 1 point

Image 2: difference between fill tool and original DEM, you see in the same red circle there is no fill why ? how do I change that ?

I changed Z limit without any change

enter image description here

enter image description here

closed as off-topic by PolyGeo Aug 1 '17 at 23:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you tried leaving Z limit parameter as it is (0) by default? This should fill all depressions no matter how deep they are. – Alešinar Mar 14 '15 at 10:21
  • can you upload the second image with zoom to the problematic area and symbology for extent only. It might help to see the "hole" better, and relate to your question better. – dof1985 Mar 16 '15 at 6:51
  • Yes I've tried to let the Z-limit by O. and Ithought it would fill every depression too, but apparently it's not or I don't understand the way the tool is working. – Raph Mar 16 '15 at 9:06
  • @dof1985 I put the image of the filled zone on the hillshade and the second zoom, legend is not visible but the blue represent no filling, and when I go to ID, it's confirmed that there is 0.0000 filling in the middle green delimited depression – Raph Mar 16 '15 at 9:15
  • @raphaelvallat have you tried running the sink tool on your raster. Maybe extracting a smaller extent would fast things up and hel identify if there is a snk, and what are its attribues... – dof1985 Mar 17 '15 at 17:09