-1

When building a vizualization in CartoDB, I have the option to "Allow wheel mouse zooming" but it seems not to respect it in the output map. Any idea why not?

2

When you use CartoDB Editor, you need to activate the option called Scroll wheel zoom. Then, you could use this feature in an Embed map (Share -> Embed it (or Get a simple URL).

enter image description here

If you're using CartoDB.js , please verify that you don't have the option scrollwheel disabled when you're instantiating your map.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.