1

After Upgrading ArcGIS from 10.2.2 to 10.3, FME 2015 fails to run any workbench and shows this massage.

“Unable to perform licensing related tasks. Please ensure that ArcGIS is correctly installed A fatal error has occurred. Check the logfile above for details ... Last line repeated 2 times ... |ERROR | A fatal error has occurred. Check the logfile above for details |ERROR | A fatal error has occurred. Check the logfile above for details”

enter image description here

The massage shows that the FME 2015 Do not recognize the ArcGIS 10.3 licence while my ArcGIS is working probably, I just found a link that talks about the same issue which is:

http://fmepedia.safe.com/articles/Error_Unexpected_Behavior/FME-cannot-read-or-write-to-Esri-Geodatabase-license-error-messages

and I just followed the instuction form ESRI about licensing ArcGIS product with Environment Variable but nothing helps

enter image description here enter image description here

Have any one upgraded to ArcGIS 10.3 and faced the same problem ?

  • I'd ask Safe. I suspect that ESRI have changed the licensing setup and so FME isn't compatible with 10.3; probably fixed in the next release if that's the issue. – GIS-Jonathan Mar 23 '15 at 15:14
  • Hi Jonathan, please have a look at this fmepedia.safe.com/articles/Samples_and_Demos/… – Ahmad saleh Mar 24 '15 at 19:28
  • Good find. I went looking for that but couldn't find it. In that case I'd definitely contact your FME support. – GIS-Jonathan Mar 25 '15 at 9:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.