1

I uninstalled QGIS and removed all files on the computer with QGIS in them. I then reinstalled version 2.8. I still get the same problem that google streetmaps does not display. When I try one of the other options in the openlayers plugin I get this.

enter image description here

These little question marks suggest a problem with the graphics of this layer. How do I get Openlayers working?

EDIT: UPDATE: It works on a home pc not at work which has a proxy. We have tried fiddling with the proxy but to no avail.

1

I thought it wasn't a proxy issue because it was working previously. Turns out the user I was asking this question for had changed his password. The solution was to update proxy settings.

Feel free to remove this question or mark it as a duplicate because I know there are other questions regarding proxies.

I'll leave it to the admins to decide.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.