2

I have created a heat map in QGIS and have successfully exported it as a Geotif file. I exported the file as a Rendered Image to include my classifications and colors. However when I pull the data into Tile Mill or Map Box, all of the pixels with "No Data" get colored as white or black. I have tired setting the "No Data" to be 100% transparent in QGIS but this did not change anything. I want the white/black space to be excluded.

enter image description here

1

I got this to work. I believe a combination of setting the transparency for NoData values and removing the map background color in Tile Mill solved my issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.