1

Let me explain a problem I had with QGIS to see if somebody else has experience it.

I created a raster from a point shapefile through the Raster-> Interpolation menu with no problems. After that, I saved the point shapefile with a different name (same format), removed some points, saved and tried to create a new Raster the same way, but this time all values of the created raster were nans.

Puzzled, I saved a new copy of the original point shapefile, made no edits, checked that the metadata, attribute tables, etc. were exactly the same and tried to create a Raster, but again all nans were produced. My solution to the problem finally was to copy the shapefile (and all related files) through windows explorer, then add them to the project and finally create the Raster.

My question is, what was I doing wrong in the first case? What is the correct way of creating a copy of a shapefile? Can anyone replicate the problem?

I am using QGIS 2.6.0 Brighton 32 bit for windows.

Regards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.