0

I don't know if anybody has met with the same problem, but it is quite frustrating. As you can see in the picture I have a shapefile with the specific territory and the settlements which have the same custom surface. However, the settlements are levitate randomly (at least for me). I didn't set up any elevation offset or elevation value. Does anyone know a solution for this?

enter image description here

  • I believe that dialog is for the base heights tab, and your image appears to be showing an actual 3D shape, not just elevated shapes. I would check the Extrusion tab and make sure nothing is set there, or no attribute field name is being automatically interpreted for it. – Chris W Apr 15 '15 at 1:14
1

Most probably you are using a 3D feature class with Z values are populated. You can check this out by looking at the Attribute Table to see if the Shape field has "Polygon Z" values. Also start an editing session in ArcMap and double click on one of the features and open "Sketch Properties" dialog. This should show you the Z values (I am not sure but you may need 3D Analyst extension to view them). The solution is to save your data as Z values are disabled. More clearly you can use Feature Class to Feature Class Conversion tool or Copy Features tool and make sure "Z Values" in the Environment Settings is Disabled.

| improve this answer | |
  • Unfortunately the feature class has no Z values :( – Harmat Adam Apr 14 '15 at 8:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.