0

I am currently working with 3 data frames in ArcMap. I exported them to pdf then Adobe Illustrator. I noticed that 2 of the data frames that include rasters come up with striped layers on them (while the third data frame comes up fine and I can edit the features). I deleted the rasters in ArcMap and then imported it to Adobe and I realized that yes, the reason for the problem is because of the rasters.

I was wondering how I can import these rasters to Adobe? I tried converting the raster in ArcMap as a PNG, but when I import it to Adobe, it comes up as a black rectangle.

  • Look at your ArcGis export compression settings, try 'none' for rasters if you're having problems. LZW and Deflate can cause issues. Is your source raster highly compressed? or protected (like Google Maps)? – Michael Stimson Apr 15 '15 at 4:15
  • How about exporting to .ai format? I'm not a AI user myself so I haven't tried it out, but I know colleagues that do and it seems to work properly. – Martin Apr 15 '15 at 11:52
  • Note that the export to pdf function of ArcMap is pretty dated. You may have better luck printing to pdf with a current pdf writer. – Chris W Apr 15 '15 at 21:34
1

First, uncheck all raster layers, leaving only vector layers displayed. Make sure none of your layers have any transparency (you can always add transparency later in Illustrator). Export these vector layers as a .ai file. Then, without altering the map layout, uncheck the vector layers and check the raster layers. You can export these as a TIFF or PNG. You can adjust the raster features in Photoshop if you'd like, and then place them back into the Illustrator document, or you can place the raster image straight into Illustrator as its own layer, with the vector features on top.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.