1

I'm using ArcMap 10.2.2 and after making some edits with the create feature tool, I would save those edits. The cursor would return from the cross hair icon back to the edit tool that lets you select features. Now after saving the cursor remains in create feature mode. Is there an option to switch it back to the edit tool cursor?

closed as off-topic by PolyGeo Apr 19 '17 at 9:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Do you have any idea what you did to make this behavior change? I believe the default is for the cursor to remain in create feature mode after saving edits. – juturna Apr 15 '15 at 12:49
  • No clue. I work on two machines, one with ArcMap 10.2.2 and the other one with 10.1. In the past the default, for me at least, has always been going back to the edit tool after saving edits. Looked around in the editor options and couldn't find anything. – user2166059 Apr 15 '15 at 12:55
  • Are/were you finishing the sketch before you save the edits? Are/were you stopping/restarting the edit session to save the edits? – Chris W Apr 15 '15 at 21:07
  • I would start an edit session, digitize lines for about 15 minutes, finish the sketch I was working on then save edits. No stopping/restarting the edit session. – user2166059 Apr 16 '15 at 14:27
0

This just happened to someone here at the office. I went over to help. I think it was the Editing toolbar and the Production editing toolbar both being up and having numerous corresponding buttons. I removed the prod editing toolbar and that solved it. Well, I should say I checked her production editing settings first, and in the drop down menu it had the sketch halo checked yet when I opened the options, there were no sketch halos created, much less activated. But when I closed the prod editing options window and came back to the dropdown, the sketch halo is now unchecked. So I can't be sure if it was just checking the properties that caused it to change back, or closing the toolbar, or both. But yeah, just try that it worked for me.

  • The Production editing toolbar requires the production mapping extension, which we do not have. I don't think there is a solution. A coworker is thinking it might be an updated feature new to 10.2. Guess I'll have to be lazy and click on the Edit tool from now on. – user2166059 Jan 22 '16 at 13:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.