2

I installed QGIS Server 32 bit through OSGeo4W as a localhost service on my Windows machine as of underdarks tutorial QGIS Server on Windows7

I do get my wms up and running but I'm a bit confused as to why it seems to swap the coordinates as shown in the pictures below.

In QGIS In QGIS

As WMS from QGIS Server As WMS from QGIS Server

Any clues are welcome!

1

In QGIS you have to set parameter IgnoreAxisOrientation=1 when creating your WMS connection:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.