1

I managed to open a file geodatabase (.gdb) in QGIS. The extensions of my data are correctly shown and the attribute table shows all values correctly. However, when I double-click on the layer to color a specific column based on its values it does not classify the values as it used to with normal shapefiles. I attached a picture to show what I mean. Opening the attribute table and clicking on a random row does highlight the specific feature on the map so I assume the data is read in correctly. Any idea on what to improve? I use Qgis 2.8 and gdal 1.11.2 on Ubuntu 14.04

enter image description here

2
  • That is strange. It works for me on Windows 7, QGIS 2.6. Apr 20, 2015 at 13:58
  • I tried with a different database and got the same result. Plotting the data in R seems to work as expected but is very slow. So I think this is QGIS related. Apr 20, 2015 at 16:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.