1

When digitizing, for example a point, the attribute window opens for you to fill in the pre-defined columns/information. But no point is shown in the map while you do this in QGIS 2.6. It was shown in 2.2 and I wonder if there is a way to have the object shown while the object attribute dialog is open? (same goes for lines and polygons)

Picture below describes the situation where inside the red circle I have added a shape point feature and now prompted to fill out my attributes. The red circle was drawn on the picture only for illustration.

The red circle is drawn for illustration where I just placed a shape point object

I run a network installation of QGIS 2.6.1, Win7, 32bit.

1
  • You able to provide a screenshot of your QGIS setup? Commented Apr 21, 2015 at 10:14

2 Answers 2

1

First, you should confirm that the edited layer is visible(clicked in layers section).You can also check the color set by default by QGIS for new digitized features. If the two are ok and the issue persists you can first digitize the features then edit their attributes later. Hope this helps !!

1
  • Thanks, but I prefer to enter my attributes directly after placing object (and I still want to see my newly added point/line/polygon while doing that) Commented Apr 22, 2015 at 12:17
0

Is the "Show map" at the bottom checked?

enter image description here

1
  • Yes, the "Show map" is checked? As I understand it, no-one else encounter my problem, so it must be how I have QGIS set up locally? Commented Apr 22, 2015 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.