1

I'm using ERDAS 2014 and I upgraded from ERDAS 2013.

I am doing a lot of band indices for various kinds of such as clay, ferrous, Mineral composite and so on.. from landsat 8.

Using the indices in ERDAS 2014, the problem is that it does not detect IR/R (infrared divided by red) if you change the sensor to Landsat 8 MS but if you look at other landsat such as 4 TM and 5 TM.

I can see that the formula for IR/R is IR/ Red which is Band 5 / Band 4. This band is for Landsat 8.

OR would I have to take a BAND 5 and BAND 4 separately and run the formula in ERDAS ?

Anybody have that same problem ?

Edit:

Recall this is a landsat 8 and there should be a list for IR/R but I do not find one.

Your thoughts ?

enter image description here

  • Could you please provide more details on the source of your imagery? What image format are you using? Did you stack the raster bands yourself? – Aaron May 14 '15 at 16:55
  • Yes, I use landsat 8 bands and stacked 7 bands and bring them to ERDAS 2014. On the Classification list and use the indices dialog box and under the Index Options I do not find IR/R on the list ? – PROBERT May 14 '15 at 17:05
  • Could you provide a screenshot of the "Indices" GUI with your landsat scene loaded (i.e. Raster > Unsupervised > Indices)? Also, how many spectral bands are in your raster stack? – Aaron May 14 '15 at 17:18
  • Do you have that Landsat 8 OLI on your ERDAS 2014 or 2015 ? – PROBERT May 14 '15 at 18:06
1
+50

You need to select the "Show All" box in the Index Options GUI.

enter image description here

  • BINGO !!!!!!!!!!!!!!!!!!! dang ! – PROBERT May 14 '15 at 18:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.