0

I recently installed a copy of ArcGIS 10.2 on my personal laptop at home. I'm a bit of a novice user.

I've connected the right folder on my desktop and been able to add shapefiles to my map.

The issue I have is that the select element tool does not work. I cannot resize elements in layout view, anything I click just resizes the map. I tried rebooting my computer. I tried restarting the application. No dice. No matter what I do if I am left clicking and move the mouse it zooms in (layout or design view) if I am right clicking it zooms out.

Anyone ever have this problem and have any suggestions?

closed as off-topic by Chris W, Fezter, BradHards, PolyGeo Apr 30 '15 at 8:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Chris W, Fezter, BradHards, PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to gis.stackexchange! Please use descriptive titles for your questions. – underdark Apr 25 '15 at 22:15
  • Argh. Newbie to the forum. Apologies. – Chris McDaniel Apr 25 '15 at 22:20
  • Any chance you have a suggestion to fix my problem though? – Chris McDaniel Apr 25 '15 at 22:20
  • I'm having the same exact problem with 10.2 and have no clue how to resolve it. Please share if you learn of anything. I don't know if I need to reinstall or what. – user51333 Apr 29 '15 at 22:00
1

Rather than left and right-clicking all over the place, to demonstrate whether the Select Elements tool on the Tools toolbar is working I would do the following:

  1. Start ArcMap with a Blank Map
  2. Add in a single shapefile
  3. Switch to Layout View
  4. You should see the blue "handles" that indicate your data frame is selected - see graphic below.

enter image description here

  1. Use the Select Elements tool on the Tools toolbar to click away from the data frame to see the selection handles disappear
  2. Use the Select Elements tool on the Tools toolbar to click within the data frame to see the selection handles re-appear
  3. Use your mouse to grab one of the handles and re-size the data frame i.e. left-click, hold, move and release.
  • Thanks! I'm a little embarrassed somehow after the third restart of my computer it started working properly. Now off to relearn the basics-- and try to recall how to geocode. It's going to be tricky, I'm not sure I have the right roads data to create an address locator. :-/ Thanks again! – Chris McDaniel Apr 26 '15 at 1:23
0

I would check your interactive selections settings-- selection/Intereactive selection Method. Make sure you have Create New Selection or whatever you want activated. Otherwise just look around the selection/selection options and make sure it is set up to select your features correctly.

Otherwise you can run the check geometry tool and then repair geometry. Or to troubleshoot maybe try converting you file to another type and then reconverting it sto see if it was somehow corrupted. ie FileGDB<->Shapefile.

  • 1
    This question is about selecting elements, which are graphics, text, the dataframe, legends, scalebars, etc. - items in the mxd, not the shapefiles or other data. Two different tools/kinds of selection. – Chris W Apr 29 '15 at 22:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.