0

I need the twisted framework (Python) for a qgis plugin on Windows 7. I installed it with the pip installer. When I want to start the plugin it doesn't find twisted. When I start a python interpreter in the cmd.exe twisted can be imported.

this is my path variable: C:\Python27\Lib\site-packages;C:\BIN;C:\Python27\Scripts;C:\Python27;

twisted is installed inside C:\Python27\Lib\site-packages

How should I install a python package when I want to use it inside QGIS?

| |

Browse other questions tagged or ask your own question.