Right now I am working on a map using zip codes and have gotten the thousands comma out of the attribute table, but that is not changing the way it is showing up in the legend.

Does anyone out there know how to remove the comma from the legend?

  • 1
    Have you unchecked the 'Use 1000s Seperator Box' shown here i.imgur.com/IL0BnVf.png – landocalrissian May 8 '15 at 15:08
  • Yes I have looked at the Pop-up attributes, but this is still not changing the way that it is represented in the content panel. See link i.imgur.com/JOf7W9r.jpg I believe that if this were to be possible it would have to be done in the change style option. – AvidDabbler May 12 '15 at 19:20
  • 2
    I see...As a workaround you could create a string field with the values from the zipcodes field, its not ideal but if you cant figure anything else out its an option. – landocalrissian May 12 '15 at 19:31
  • I had the same problem, and did what Chris R said, and then saved the pop up, and when I tested it, it looked like it wasn't going to work for me, either. But then I saved the overall map and tried again, and low and behold, the comma was gone. – Matt Clara Feb 3 '16 at 20:02

I've found if you go into More Options, Configure Pop-Up, then select Configure Attributes (under the Configure button), you'll access another module where you can remove the comma (Use 1000 Separator). Toggle the check box to deselect for formatting without the comma.

enter image description here

Then save the pop-up.

If that doesn't work, go to Content, Change Style, Choose your Attribute to show, then under Types - Unique Symbols choose Options, and then you can edit the legend label there by clicking in the field to edit.

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.