4

I am currently lacking the R Script folder in my processing toolbox under the advanced interface tab. I suspect this could be a result of the firewall in my company's wifi.

I already have R installed, just need to figure out how to link it. Preferably a method that does not require administrative rights.

enter image description here

  • Thanks Joseph, Its very easy and helpfull after reading this. Sharad sharad.env@gmail.com – user84556 Oct 17 '16 at 12:03
  • Please don't add "thank you" as an answer. Once you have sufficient reputation, you will be able to vote up questions and answers that you found helpful. - From Review – ArMoraer Oct 17 '16 at 12:26
2

Not using QGIS 2.8.1 but I think the following procedure should still be similar (I use 2.6.1):

  • Select from the toolbar, Processing > Options and configuration > Providers > R scripts.

  • Set the directory to where you installed R and make sure you enable Activate.

Processing options

  • Once done then click OK and you should see it in the Processing Toolbox. If not then try restarting QGIS.

R in Processing Toolbox

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.