1

I digitized some maps with isolines every 4m. I created a DEM and the Hillshade. But the hillshade has big pixels. I use ArcGIS 10.3.

enter image description here

Is there something to be look out for that I might have done wrong?

  • 1
    Which program you are using? – user30184 May 11 '15 at 20:55
  • Sorry I did not mention that I use ArcGIS 10.3. The only controls has the Hillshade command (Spatial Analyst) is input-output Azimuth Altitude and Z factor. Nothing else. I dont know if I have to change any controls in Enviromental Settings. – Vassilis May 12 '15 at 5:25
2

The Hillshade tool inherits cell sizes from the raster layer it is based on. If you are able to recreate this DEM using a smaller cell size, the resulting hillshade should also have smaller cells.

  • 1
    Of course it was a matter of DEM. From my rush not even think about it. Thank you very much. – Vassilis May 13 '15 at 8:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.