0

The plugin 'OpenLayers plugins' doesn't work any more in Qgis version 2.8 'Wien'.

Is there another solution to load/ add an open street map file?

| improve this question | | | | |
  • 1
    It still works for me. Do you get an error message, or do you miss it in the menu? Take a look under installed plugins, it might have been deactivated. – AndreJ May 11 '15 at 18:29
  • 1
    openlayers is under the web menu now. – Mapperz May 12 '15 at 1:19
  • 1