1

I have Esri Tech Support looking into this but I thought I would post it here too. I have a File Geodatabase with Editor Tracking Enabled. The date is fine but the time stamp for creation and edits are all 3h ahead of my time. Using Database Time,Database is up to date, my Windows time settings are -4 Atlantic Standard Time, no other clocks running, database creation date/time is accurate. Running Windows 7, Arc 10.3. Any Suggestions?

  • What is your DBMS? You should check the time zone of your DBMS. – Farid Cheraghi May 18 '15 at 14:15
0

You have enabled editor tracking through catalog where the time gets recorded through UTC. You can disable editor tracking. And goto toolbox -> data management -> fields -> enable editor tracking option. Identify the already created fields of create and updates and for timings select database timing for recording. By default it is UTC.

  • What is the relevance to the question? – Farid Cheraghi May 18 '15 at 14:11
  • Lakshman; I tried what you suggested and got the same result. Esri was stumped too. I ended up removing Et Geo Wizards and running a Repair on the Esri software. It seems to be working the way you outlined it now. – Tyler Veinot May 20 '15 at 11:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.