1

I'm using QGis for years but suddenly I stuck with something that I'm sure it's an easy fix. Every time I start to create a new feature, the Advanced Digitizing tool window pops up. Do you know how to suppress it?

enter image description here

1

When starting a new digitizing session, try dragging the Advanced Digitizing window and dropping it into one of the other toolbar panes or under layers window, you may have to double-click once you have it in the desired position.

If that fails, under "View" tab go to "Toolbars" and untick "Advanced Digitizing".

UPDATE: under "View" tab go to "Panels" and untick "Advanced Digitizing", hopefully this will work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.