1

I have installed the QGIS 2.8 on my Windows 8.1 system, using the Standalone Installer.

I now wish to install the VectorBender plugin. The docs for this plugin say, that I need to install matplotlib 1.3.0, and it's dependencies first.

How do I install these dependencies?

  • 1
    matplotlib is a Python module and it is preinstalled by the Standalone installer. (in QGIS.x/Apps/Python/lib/site_packages) – gene May 26 '15 at 15:07
  • @gene: Can you post that as an answer? Because of you, I didn't have to do anything, and it just worked! – Devdatta Tengshe May 26 '15 at 22:07
  • done, I post the answer – gene May 28 '15 at 15:33
1

matplotlib is a Python module and it is preinstalled by the Standalone installer. (in QGIS.x/Apps/Python/lib/site_packages)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.