2

I upgraded to 10.3 from 10.2. I tried to SAVE a symbol but the SAVE AS button is grayed out, rendering saving as not possible. I've tried rebooting, re-opening the mxd... What solutions are available?

3

You'll need to check your username.style file to see if you have write access to it, or if it's even there.

By default, it's under:

C:\Users\username\AppData\Roaming\ESRI\Desktop10.3\ArcMap\username.style

You can also go to Customize -> Style Manager to see if your .style file is referenced properly.

| improve this answer | |
  • I solved it by re-downloading the 10.3.1 upgrade 2 additional times. The 2nd time "fixed" the problem. I did not try the answer provided by Mintx as I was re downloading and I just checked my question. Thank you. – Zoran May 27 '15 at 14:48
1

ESRI has a support article for this issue: Problem: Unable to save customized symbols in the Symbol Selector. The first solution (renaming the Normal template) worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.