1

We create an MXD in desktop and publish the data to ArcGIS Server. Then upload to ArcGIS Online as a Map Image Layer, create a Web Map, and create a Web Mapping Application. If we are on a desktop computer and using Chrome, Firefox, or IE, the Web Mapping Application works just like it should and we have the look and feel of the original MXD. However if we use on a large tablet like Samsung Galaxy Note 4 (Android based) and use Chrome or Firefox, we can only see the ESRI base map and the widgets; we cannot see the Map Image Layer that should have been there from our Web Map.

We were successfully able to upload a zipped shapefile to AGOL, create a Feature Layer, create a Web Map, and then create a Web Mapping Application. The Web App works just like it should, on both desktop and the tablet; the basemap, widgets and map service data all display correctly.

The service, map and app are all shared to Everyone (public).

We cannot figure out why the tablet is having issues with the Web Application that uses a Map Service.

  • Does it work if you are connected via Wifi on your internal network? – ianbroad May 26 '15 at 21:55
  • @ian I haven't tried it connected to our internal network. We will be using the mobile devices outside our office. Are you thinking it can have something to do with network security? – Steven C May 27 '15 at 14:13
  • If its public, include a link in your post and we can test :) – Simon Jun 5 '15 at 10:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.