0

I have a polygon shapefile in GCS_North_American_1983. I'm trying to project it into NAD 1983 StatePlaneCalifornia III Fips 0403 (US Feet).

This is my original file.

enter image description here

When I run the project tool, this is what happens enter image description here

What's going wrong? Why isnt it working correctly? What is happening?

  • 1
    That is kind of bizarre and I've not seen something like that happen with the project tool. Is the original file available or could you post it anywhere for us to test with? Have you tried running check/repair geometry on it? It does look to be a fairly complex/detailed file, possibly even too large for the shapefile format - how big is it file size/number of polygons/number of vertices/number of records? – Chris W May 27 '15 at 17:17
  • That output is strange, but there may be something wrong with the original CS - I'm not sure that you should be able to have the Decimal Degrees coordinates that you do in your first screenshot (lower right screen corner). If your original CS is off, then you won't be able to pick the right transformation with the Project tool. – JWallace May 27 '15 at 17:39
  • Can you provide more information about the steps that you followed to reproject the data? Are you sure that these are the same files? The first one looks like land use/land cover or soils for an entire county. The second one looks like parcels. – jlcrawf0 May 27 '15 at 17:40
  • @JWallace 1) the original coordinate system is reported to be GCS NAD83, which uses degrees as units, 2) the coordinate display in the lower right (status bar) can be set independently of the CRS of either the dataframe or any layers, 3) both projections mentioned in the question are on the same datum (NAD83) so no transformation is required. None of these points negates the possibility something is wrong with the original file CRS definition though. :) – Chris W May 27 '15 at 18:48
  • 1
    ...unless the wrong CS is applied to the original data. (e.g. GCS is applied to something that is actually already in State Plane) – JWallace May 27 '15 at 19:48
1

From the top screenshot, it would appear that the projection/coordinate system for your original file is incorrect (or has been incorrectly defined). The display units in the bottom right of the screen indicate decimal degrees, but the XY values are not a possible combination for GCS 1983. This combination of XY values and decimal degree units can only occur if a geographic coordinate system (e.g. GCS83, WGS84) has been applied to data that is actually projected in another coordinate system (for example, the data is in State Plane, but GCS 1983 has been applied as the coordinate system by mistake). If this is the case, then using the Project tool will not help (because you are projecting from an incorrect CS), and may be the cause of the strange output.

To solve this problem, you could try to verify the CS of your original data again, or remove the CS from the data and try to match the unit-less coordinates (preview in ArcCatalog or bring into new map session) to a known/common projection for your area of interest. If you aren't coming up with anything you could post a screenshot of these raw coordinates here and someone may be able to help you dial it in.

*Just out of curiosity: Under Projections/State Systems in your XY Coordinate System tab, try applying NAD 1983 California (Teale) Albers (Meters) to your original data and see if that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.