2

The classifications given when I use the graduated renderer on QGIS under 'Layer Properties' are to 4 decimal places, and I would like none. I know I can use the rule based style and create my own classifications, but I have many of these to create.

2

You could try setting the "Precision" field to zero.

It's set to 4 by default.

Precision

  • I dont have the 'precision' field option, or 'Legend Format', is there a way of turning it on? maybe its the version I am using? I am on 2.4.0 Chugiak – don-don Jun 12 '15 at 9:40
  • According to this answer, it was added in version 2.6 – thibautg Jun 12 '15 at 10:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.