1

I am having some issues drawing transect lines in ArcGIS. I need to create some lines that have specific lengths (20m and 30m). My Map units are set to 'meters' and coordinate system is NAD UTM 10. When I hit CTRL+L and enter the desired line length the line is far too long! I can verify this by using the measure/ruler tool.

I also need to draw some square polygons... and am having the same issue!

What is going on?

closed as off-topic by Chris W, underdark Jun 28 '15 at 20:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Chris W, underdark
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Is your data in geographic or unknown coordinates? The Ctrl + L (constrain to length) tool works best if both the map and the data is in the same projected coordinate system. – Michael Stimson Jun 25 '15 at 0:48
  • What version of ArcGIS are you using? resources.arcgis.com/en/help/main/10.2/index.html#//… – Ben S Nadler Jun 25 '15 at 16:59
  • Yes, I have been using CTRL + L for lines and L/W commands for rectangular polygons. Both both the features and Data Frames are NAD UTM 10. I was doing something similar a few months back and it worked flawlessly. Very Frustrating. I just tried again ... attempted to draw a square exactly 5 x 5 m but arcgis drew one that was 40 x 40 m. – John Jun 25 '15 at 18:55
  • ...I am using 10.3 – John Jun 25 '15 at 19:04
  • Figured it out! For some reason under Editor > Options > Units > 'Ground to Grid Correction' was checked and 'Direction Offset' and 'Distance Factor' were set to '4 decimal degrees' and '4' respectively. I have no idea why but I'm glad that was resolved. – John Jun 25 '15 at 22:22