2

Relating to a previous post, found an excellent source for data called Koordinates.

I downloaded this 5m DEM of New Zealand, Wellington.
This is in a TIFF format and I have added to ArcMap 10, applied a colour ramp, some hillshading, and applied a standard deviation on the histogram:

enter image description here

I know that the MSD format does not support hillshading, so I published direct from the MXD. As a dynamic service, it draws fine (but slow as you would expect).

So I cached the service using Mixed mode, and the compact storage type.

Viewing the cache in both ArcGIS Desktop and REST, the resulting cache is a solid red: enter image description here

At some of the closer levels, the expected symbolgy comes through in some tiles: enter image description here

Have tried re-creating several times and still getting the same problem.

Would like some advice on troubleshooting this.
Have not seen anything related in the Esri forums.

1

Issue seems to be specific to compact caches and works fine with exploded caches. Ill follow up with Esri Support. But for now, consider this answered.

  • 1
    Try building statistics on the raster – Craig Williams Oct 4 '11 at 5:16
  • If you have the answer you were looking for, please mark it as the accepted answer... even if it's your own answer. In fact, I think you'll get a badge on your profile for it :) – R Thiede Oct 4 '11 at 6:50
  • Will hold off doing that until I get a better answer (i.e. more info from Esri) – Simon Oct 4 '11 at 7:14
  • 1
    What often works in arcgis is using the raster calculator and calculating a new grid with exactly the same values as the old one. Often raster problems are gone when using the new grid. I suppose it recalculates some statistics and caches. – johanvdw Oct 4 '11 at 14:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.