2

i have an error when i launch the qgis 2.8.2 it says that the module sip cannot be load python 2.7 has been installed

i am under ubuntu 14

please if you have any idea

here is the message (in french sorry ):

Le module SIP n'a pas pu être chargé. Le support Python va être désactivé.

Traceback (most recent call last): File "", line 1, in ImportError: No module named sip

Version de Python : 2.7.6 (default, Mar 22 2014, 23:03:14) [GCC 4.8.2]

Version de QGIS : 2.8.2-Wien 'Wien', exported

Chemin vers Python : ['/usr/share/qgis/python', u'/home/flodev/.qgis2/python', u'/home/flodev/.qgis2/python/plugins', '/usr/share/qgis/python/plugins', '/usr/local/lib/python2.7', '/usr/local/lib/python2.7/plat-i386-linux-gnu', '/usr/local/lib/python2.7/lib-tk', '/usr/local/lib/python2.7/lib-old', '/usr/local/lib/python2.7/lib-dynload', '/usr/local/lib/python2.7/site-packages']

  • Try to install python-sip package or if it exists downgrade it. – dmh126 Jun 26 '15 at 12:59
  • i have just download the python-sip package from riverbankcomputing, it is the version 4.16.8, i install it using python configure.py , then make , then make install and i have the same error when i try to launch qgis – ainardi Jun 26 '15 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.