0

When I try to create a new ROI through Semi-Automated Classification plugin (SCP) for QGIS, I keep getting a message saying:

"It appears that SciPy is not correctly installed. Please, see this page for information about SciPy installation http://semiautomaticclassificationmanual-v3.readthedocs.org/en/latest/installation_ubuntu.html#qgis-download-and-installation"

(the page on this link didn't help me, unfortunately)

Any idea on how to solve this?

Versions:

QGIS 2.8.2

SCP 4.3.3

Mac OS X 10.7.5

1
  • Did you allready install SciPy? KyngChaos maintains binaries for Python modules as well as the go-to OsX source for QGIS.
    – Kersten
    Jun 29 '15 at 19:35
0

Just solved it. Uninstalled and intalled SciPy module (http://www.kyngchaos.com/software/python) again and it worked.

1
  • 1
    In that case you should mark this as the answer to your question (the green tick on the left).
    – Kersten
    Jun 29 '15 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.