1

I am trying to post-process data collected with a Trimble Juno SB (sometimes hooked up to a ProXRT), in Pathfinder Office version 4.20. I had no issues when I tested this in the US. But now that I am in the field (Iceland), I keep getting " 0% total coverage. No matching base data found."

The same files are working just fine on my colleague's computer. Therefore, there must be something wrong with my configuration, but I can't figure it out - there are no obvious differences between my software setup and hers. Any suggestions very welcome.

Here is the correction log. Note that the Local Time for the base data spans 0 seconds, even though the reyk1740.15d file clearly contains data for the entire day. My log files from data collected in the US, UK, and Ireland include a 24 hour span on this line. What's wrong with my base data configuration, specific to my computer with data collected in Iceland?? Any suggestions very welcome!

I have the same problem regardless of which Icelandic base station I choose.


Searching for base files...

File [path redacted]\Iceland2\Base\SOPAC, Reykjavik, daily\reyk1740.15d.Z downloaded.
File [path redacted]\Iceland2\Base\SOPAC, Reykjavik, daily\auto1740.15n.Z downloaded.
Unable to transfer files.
Unable to download file from url ftp://garner.ucsd.edu/pub/nav/2015/174/auto1740.15n.g.
Successfully found or downloaded 2 of 3 files.
Search complete.

--------Base Data Details:--------------------

Using reference position from base provider:

Name: SOPAC, Reykjavik, daily
Position: 64°08'19.61761"N, 21°57'19.74233"W, 93.05 m
Source: [path redacted]\Iceland2\Base\SOPAC, Reykjavik, daily reyk1740.15d.Z
Local time: 6/22/2015 23:59:46 to 6/22/2015 23:59:46
Position: 64°08'19.61688"N, 21°57'19.74045"W, 93.14 m, 0.06 m Antenna height
Distance from base provider: 0.03m

--------Coverage Details:--------------------
Rover file: [file1]
Local time: 6/23/2015 12:58:35 to 6/23/2015 14:39:46
0% total coverage. No matching base data found.

Rover file: [file2]
Local time: 6/23/2015 14:40:30 to 6/23/2015 16:31:50
0% total coverage. No matching base data found.

Click Confirm to continue...

2 Answers 2

2

Have you made sure to Update your base provider list?
You may have outdated download paths.

enter image description here

1
  • I had a similar problem. This solution worked for me.
    – GBG
    Dec 15, 2020 at 16:40
0

The problem may be caused by the failure to download the auto1740.15n.g file (which I think may be the Nav data - almanac and emphemeris - for the GPS satellites.) Where PFO looks for these files changed a couple of years ago - maybe when GPS + GLONASS became common. If you haven't updated your base file list recently, you could try that.

If your colleague's computer gives the same error but post-processes OK, it's probably something else - you could compare the base file definitions (specifically the "Internet" properties, which define where PFO looks for the base files for a base).

Does your colleague have the same PFO version with the same updates applied?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.