2

Running ArcMap 10.3

I am displaying a layer of manholes from a table coming from SQL. The XYs are in decimal degrees however they are displaying no where near my other layers (NYC PLUTO). I have projected and reprojected the file but I want them to line up coming straight from SQL (not turning them into projected shapefiles). I made sure the data was correct as in the integers are correct (IE x -73.97 x 40.79).

I even created a new point layer, and calculated their centroids to make sure the numbers are similar (they are).

They are all in the same NAD_1983_StatePlane_New_York_Long_Island_FIPS_3104_Feet projected coordinate system yet they refuse to go anywhere near each other.

I have a tons of data in SQL in the same dec degree format and would like to be able to easily display them all with parcel and street data.

Any insight on why these layers aren't lining up would be great.

UPDATE: using a geographic projection when displaying the points allowed SOME alignment however they are still off (manholes are not lined up on streets)

  • 1
    You'll have to use a geographic coordinate ref system with this data. Is your street data single lines, or double line/polygon? That is, is the point data falling within a street's width if you have single line street data? – mkennedy Jul 7 '15 at 17:10
  • Did you define the coordinate system on the event layer when it was created from the table? – Mike Jul 8 '15 at 8:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.