2

You set up your mxd in a folder. However, when you copy and paste to a different folder, the Map Document Properties does not update the document path when you save a new mxd with a different title. It brings to the new folder from the previous folder ? I want to change that and how do I do that ?

  • generally you don't want to copy/paste mxd documents. (arcmap/arcview has never liked that). There is a save, saveas, and save copy that would help alleviate the problems you are having with the path. – Brad Nesom Jul 14 '15 at 20:47
  • i'm using 10.2.2. the Map Document Properties updates whether I "Save As" or copy/paste like a regular file. Are you meaning the data remains pointed at the old path? – JasonT Jul 14 '15 at 22:05
3

It sounds like your talking about using relative paths.

You can set the MXD to use relative paths by going to File ---> Map Document Properties and checking the Store relative pathnames to data sources:

enter image description here

If you want this to be the default setting for all new MXDs, you can go into the Customize menu ---> ArcMap Options and on the General tab check the Make relative paths the default for new map documents:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.