0

I am trying to install orfeo toolbox in my MacAir with Maverics. I am using homebrew but the installation fails with the following error log:

==> Downloading //downloads.sourceforge.net/project/orfeo-toolbox/OTB/OTB-3.20/OTB-3.20 Already downloaded: /Library/Caches/Homebrew/orfeo-3.20.0.tgz ==> cmake .. -DCMAKE_C_FLAGS_RELEASE= -DCMAKE_CXX_FLAGS_RELEASE= -DCMAKE_INSTALL_PREFIX=/usr/

-- Configuring incomplete, errors occurred! See also "/tmp/orfeo20150720-4244-1cjwrtd/OTB-3.20.0/build/CMakeFiles/CMakeOutput.log". See also "/tmp/orfeo20150720-4244-1cjwrtd/OTB-3.20.0/build/CMakeFiles/CMakeError.log".

READ THIS: //git.io/brew-troubleshooting

These open issues may also help: orfeo 5.0.0 (https://github.com/Homebrew/homebrew/pull/41363) orfeo fails to build on 10.10.3 (https://github.com/Homebrew/homebrew/issues/41275)

I went to the github forum and the issue has been opened, but it was not 100%clear which is the solution

1

I've commented on the issue tracker on github. I don't get why the formula is trying to install version 3.20 which is pretty old. I was thinking that there is formula for OTB 4.X

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.