I wish to make a QGIS project with an orthoimagery layer and a vector layer of GPS points. I'm using QGIS 2.8.2, 64 bit, in Windows 7 on a Lenova t430 laptop. Raster is in EPSG: 32115 (mercator, NAD83, Eastern New York): I add that layer first. When I add a *.gpx layer, which is in EPSG4326 (Lat/Long) WGS84, the points display 1000 km south from where they should be. When I add the layers in the opposite order, the raster layer ends up way up in Canada somewhere. No amount of reprojecting of either layer seems to be helping. Do you have any suggestions?

  • Are you sure that the correct projection is EPSG:32115? Do the points occur with their tabular location? Were they collected in that spatial reference or adjusted to it? Is the raster correct? Does it line up with an open layer (like Open Street Map)? Have you got project on the fly enabled in QGIS? NAD83 to WGS84 needs a transformation (see ngs.noaa.gov/CORS/Articles/WGS84NAD83.pdf) QGIS is better at picking these than Esri, try reading gis.stackexchange.com/questions/42232/… Commented Jul 23, 2015 at 3:21
  • @MichaelMiles-Stimson the offset between WGS84 and NAD83 is not about 100km, and can be neglected in most GIS cases. You might be right with state plane CRS that depend on NAD83, but with meters or feets as units.
    – AndreJ
    Commented Jul 23, 2015 at 5:25
  • 2
    Is 4236 a typo for 4326, or did you really mean 4236?
    – BradHards
    Commented Jul 23, 2015 at 6:35
  • 4236 was typo, I have fixed it, thx. EPSG:32115 is projection reported by QGIS when I load the raster (a jpeg 2000, orthoimagery)* *+proj=tmerc +lat_0=38.83333333333334 +lon_0=-74.5 +k=0.9999 +x_0=150000 +y_0=0 +ellps=GRS80 +towgs84=0,0,0,0,0,0,0 +units=m +no_defs Commented Jul 23, 2015 at 13:21
  • I'll be darned. The solution was simply to change the CRS to EPSG:2260, which is in feet not meters. Bloody English system, why are we Americans still stubbornly using it? Hallelujah! Many thanks to AndreJ! And to the other respondents. Gis.stackexchange and its user community rocks --SethB Commented Jul 24, 2015 at 14:05

1 Answer 1


The best way to find out which layer is correct, is to set the project CRS to EPSG:3857 with on-the-fly-reprojection enabled, then load a Google or Openstreetmap background via the OpenLayers plugin, then add your layers and check their layer CRS.

Then you see which layer ist placed on the right spot, and which might have a wrong CRS.

BTW this page http://gis.ny.gov/gateway/mg/2014/columbia/#sp notes that the data is in New York State Plane NAD 83 (2011), US Survey Feet , which is EPSG:2260 for Eastern New York. Sometimes QGIS misreads the units on guessing the CRS. You can use Set CRS for Layer to correct it.

  • That is definitely the best way to know which one is wrong... compare to a known accurate dataset. Then turn your attention to the one that is't correct. If the EPSG is set to Hu Tzu Shan 1950 (EPSG:4236) that could explain the problem as BradHards said. Commented Jul 23, 2015 at 6:42
  • 1
    Hu Tzu Shan would definitely not align with NAD83 Eastern New York.
    – AndreJ
    Commented Jul 23, 2015 at 6:49
  • Sounds like a good idea. QGIS does not sort on 'Authority ID' and I have not yet been able to locate 'EPSG:3857' to try it. However, when I open the (orrthoimagery) raster in GeoViewer, the correct long-lat is displayed, which suggests to me that the CRS is correct. And I know the CRS of the GPS points is correct. It's the on-the-fly conversion between the two that s getting messed up. Commented Jul 23, 2015 at 13:12
  • In QGIS, you can enter the EPSG code in the filter input box, then select the found CRS.
    – AndreJ
    Commented Jul 23, 2015 at 13:14
  • I have followed above advice, thanks! My NY state orthoimagery displays in Quebec when I set project CRS to epsg3857, load OpenStreetMap, then add the ortho in QGIS . The NY State GIS helpdesk info states it only supports ArcGIS/ESRI applications--let's see if they answer my QGIS query. But shouldn't orthoimagery display correctly in platforms other than ArcGIS? Commented Jul 24, 2015 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.