4

Where can I change the default color bands for importing raster images?

When I import a TIF image the green color band is not set causing a purplish image.

When I set it in the properties it views correctly, but I have a lot of images to import and would like it set by default.

A week ago I was not having this problem, but I can't find how to set it back.

2

In Settings -> Options, rendering tab you can select the default settings for the three bands used for RGB rendering. It should be set to 1-2-3.

It might be that some exotic Raster files have stored a different color scheme inside.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.