1

I have an attribute table of about 2.5 million rows and 10 columns that I am trying to export as dbf or text file but i keep getting the error message,

An error occurred exporting the table, a column was specified that does not exist

How do i resolve this using ArcGIS Desktop 10.2?

closed as off-topic by PolyGeo Jan 17 '17 at 10:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Hey Alvin - maybe give the export another try again using 'Text File' as the output type, when exporting from the attribute table (Export Data dialog box)? I'd be interested to see if the export can succeed in another format. – Jim Jul 23 '15 at 15:16
  • 2
    How wide is the table? dBase-III is limited to 2Gb, which would mean a width of 860 bytes or wider would exceed the capability of the format. – Vince Jul 23 '15 at 15:19
  • 1
    Often closing and reopening ArcGIS helps... Did you check if there are special characters (e.g. spaces) in the columnnames? – Iris Jul 23 '15 at 15:19
  • 1
    The attribute tables comes from an shapefile, right? Does this shapefile contains special characters? – Iris Jul 23 '15 at 15:36
  • 1
    Underscore shouldn't be a problem, but very long shapefile names or shapefile names with dots or umlauts produce strange errors. – Iris Jul 23 '15 at 15:49