1

I have found solutions for this problem in other versions of QGIS, but none that apply to the newest version 2.10.1. Whenever I try to import a Natural Earth Raster projection that is a prj file I get an Invalid Data Type error.

I have tried using the old solutions to specify the file I'm importing, but its no longer supported.

Im trying to load the Natural Earth data set "NE1_HR_LC_SR_W.prj" @ http://www.naturalearthdata.com/downloads/10m-raster-data/10m-natural-earth-1/

  • 1
    Apparently Natural Earth data is WGS84/Geogaphic naturalearthdata.com/forums/topic/… What is the contents of the projection file? That might help us understand what's going wrong... it should be a text file (open with Notepad) but as it's usually all on one line it might need some formatting to make it readable. Please edit your question to include the (formatted) projection information. – Michael Stimson Jul 29 '15 at 23:17
  • @MichaelMiles-Stimson I have tried changing to WGS84 to no avail. – SAMO Jul 29 '15 at 23:25
  • 1
    I'm not going to download a large dataset just to see the projection file. Please open the prj file in notepad and insert the contents. If the file looks like binary and not text then it's not a projection file but a project file for an unspecified software package. – Michael Stimson Jul 29 '15 at 23:47
2

You have to load the .tif file, not the .prj The projection of the data is simple WGS84.

If you have problems with the .prj file, just delete it. The tif will load without it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.