2

I need to digitize a lot of polygons and I want to ease my work with the 'avoid intersection' button so that the new polygons do not overlap. In the manual I found (for version 2.6) that the button is hidden in 'snap options', but I can't find it.

How do I activate 'avoid intersection'?

2

In the Snapping options dialog, change the Snapping mode option to "Advanced". My Osgeo4W version of QGIS has a slight bug where if "Advanced" is already selected, you must change it to any other option and then switch it back.

  • That's it, thanks! Furthermore my window was too small so I couldn't see the box to turn the 'avoid intersection' on, I had to scroll to the right. Finally I found it =) – Martin Aug 4 '15 at 12:14
0

I guess you just need to turn Snapping mode to Advanced with the dropdown box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.