1

I have around 20-30 tiff files all georeferenced and I am trying to mosaic the data however I can't seem to remove the border of these historical scanned images. I have tried shrinking the footprint and I still can't get rid of the border. Any suggestions?enter image description here

  • 3
    Please add the tag for the software you are using. – AndreJ Aug 7 '15 at 13:14
  • 1
    The provided screenshot appears to be arcmap. – Michael B Aug 7 '15 at 13:35
1

Assuming that you are using ArcGIS, here is an option if you don't script and don't mind pushing a lot of buttons..

  1. Create a new empty polygon feature with the projection of your referenced images
  2. Edit the polygon to draw a rectangle around the good part of each image individually, excluding the border areas
  3. Use this polygon as the mask in 'extract by mask' tool. Make sure only the polygon feature that is associated with the input raster is highlighted
  4. Repeat individually for each input image.
  • Thanks for the response, I tried using the extract by mask and created the polygon however after running the tool my image comes out grainy. Is this something I am doing wrong? – jake Aug 7 '15 at 14:07
  • Georeferencing itself causes 'grainy' images as it stretches and resamples the rasters. Were you using as input rasters into the extract tool an exported, georeferenced image, or the temporary referenced image that you see when you are still in the georeferencing tool? Make sure all layers are in the same projection system. Then, when executing the tool, go into the environment setting. For raster processing, use the input raster as the cell size and snap raster for the output (clipped) raster. Also..also look at..are you setting output images manyally to a .tif extension? – brokev03 Aug 7 '15 at 17:08
1

If the images are scanned images, I think you will need to crop them in order to remove the border. This can be accomplished with any image software or even microsoft paint.

  • The cropping worked, however all my tiffs were already georeferenced and after cropping them they are no longer georeferenced. I don't really want to re do all the georeferencing, is there a way to fix this? – jake Aug 7 '15 at 15:45
  • you can use the methods described below by brokev03, extract by mask, or clip tool, then mosaic them together again. – Michael B Aug 7 '15 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.