2

Let's say I have at least 3 Layers. I want to reshape a polygon of layer 1, tracing a polygon from layer 2.

This is no problem if you have only those 2 layers. But now I need layer 3 (or 3 to 10) turned on for information when tracing layer 2. What can I do that the trace tool only traces layer 2? I know what to do when I create a new polygon (then I just select the polygon of layer 2 and set the trace tool to "trace selected features only"). But when I want to rehape the polygon of layer 1 I don't know what I can do.

Example

I want trace only on the red lines. Does anyone know an answer?

4
  • Could you attach a visual illustrates problems and issues to be solved.
    – Learner
    Aug 10, 2015 at 10:42
  • I Did, i want to reshape the polygon tracing the red lines, but it snaps even in the polygon while tracing. Aug 10, 2015 at 12:25
  • 1
    As far as snapping goes for tracing, you can temporarily suspend snapping at any time by holding down the space bar. Alternately you could enable classic snapping and only allow snapping to the layer you want to trace.
    – John
    Aug 10, 2015 at 12:52
  • This command just ignores the classic snapping, i don't know why. Aug 10, 2015 at 13:41

1 Answer 1

2

tracing doesn't use snapping.
there are several ways around this.

  1. the trace will follow to the side your cursor is on (this can be used in simple conditions).
  2. you can use the trace selected. (by selecting the layer you want to trace)
  3. replace geometry

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.