1

ArcMap 10.2

I am exporting data driven pages to PDF within ArcMap, there are 12 pages to export. Each page has been set to a specific scale in order to match up with a corresponding annotation layer (ie. we have annotation layers for 1:1200, 1800, 3000, etc). All of the pages that export show the correct annotation on the PDF with the exception of one page. The annotations can be seen within ArcMap and the scale is at 1:1200 with our 1200 annotation layer enabled (the checkbox is fully checked in the Table of Contents, as opposed to the grey color check when not at proper scale).

What would cause a single page not to export with annotation?

There is another page at 1:1200 that exported just fine.

Settings: - Quality normal (1:3) @ 300DPI - Format RGB, Compress Vector Graphics, adaptive image compression, embed all document fonts. - Pages are set to export as multiple pages by name.

  • When I have trouble exporting data driven pages, switching the output format sometimes helps narrow down the problem. Try exporting to JPEG or PNG. Try changing your PDF export settings. Try exporting all pages to one PDF instead of separate pages. – Dan C Aug 14 '15 at 14:30
3

After coming across this problem again, we traced the issue to our annotation layer, not the data driven pages process. Our annotation layer has a scale range of 1:1200 (min) - 1:1199 (max). After giving this range more of a buffer (1210 - 1190) the annotation showed up on export. Still not sure what is the root cause, as our annotation is set at 1200 reference scale. But this cleared up the original missing annotation issue.

  • I encountered this issue in ArcMap 10.5.1 and this fixed it for me. Thanks! – brian h wilson Mar 27 '18 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.