1

/ Background: I have a DWG trace made in AutoCad using Gauss-Kruger coordinate system ( a CRS used in Slovenia ). I'm using AutoDesk Map 3D to transform the coordinate system to WGS84.PseudoMercator EPSG:3857 which is required by Google to show traces on maps. /

I saved the drawing as DXF file, opened it in QGIS, set both project and layers as WGS84.PseudoMercator EPSG:3857 CRS, enabled 'on the fly CRS transformation' and exported the layers to a KML file (Google format) and tried opening them in Google Maps.

However, the trace is shown in the ocean near Nigerian coast instead of Slovenia.

I also tried opening shapefiles in qgis in viewing the trace with OpenLayers plugin but it makes no difference.

I'm new to this software and CRS.

1

A KML file stores coordinates as latitude, logitude (WGS84). Steps to do in QGIS:

  1. load your dxf
  2. set (double check) the projection setting of your dxf layer
  3. right click on the layer name in the layer list and select save as
  4. set the output format to KML and the projection to WGS84 (epsg:4326)
  5. simply open your kml file in google earth

I hope it helps you

  • Hi, thank you for a quick answer, in point 2, to which projection am I supposed to load a DXF into? The previous CRS the DXF was set in Autocad (Gauss-Kruger) or the new one (WGS84 esg:4326)? Projection = CRS system, do I understand this correctly? – domenp Aug 21 '15 at 8:46
  • 1
    In point 2 you have to choose the original CRS = Gauss-Kruger to load the data in QGIS. – Hanne K Aug 21 '15 at 9:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.