2

I'm using ArcGIS 10.2.2.

Trying to map some city populations using graduated symbols. Should be simple, but while most of the polygons are being assigned symbols, some aren't.

For example, in the attached picture I have a city highlighted in blue - North Bay. A symbol isn't being assigned to this city at all. I'm displaying the POP_TOT_19 field, and obviously there's data there for North Bay looking at the attribute table. It should be assigning the largest symbol, yet shows nothing. What am I doing wrong?

There are no joins. All entries were unselected at the time of classification.

I think I have a very round-about way around it - but not a fix, and I still don't know why it's doing this. Best I can think to do is export the few cities individually and manually change the symbology to the appropriate symbol before grouping to the layer with the rest of the data. Anyway, thoughts?

enter image description here

closed as unclear what you're asking by PolyGeo Jan 12 '17 at 9:17

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Graduated symbols are essentially labels. I'd check some of your label settings regarding weights, rankings, and overlaps, and see if anything is set that might prevent that particular one from being placed. It's clear from the data that symbol would be much larger than any of the others. It's possible that it's so much larger it's just not even being placed (granted, it is possible for a symbol to completely cover its parent shape or other symbols, but that's a pretty extreme outlier). – Chris W Aug 24 '15 at 17:16
  • I am new to ArcGIS so you may now already know this. I was working on an exercise in ArcGIS 10.3 and had the same problem. However, after I had applied the graduated colours, I opened the Advanced option box and applied the size by selecting the relevant field id. I was amazed to see this actually worked! – user65865 Jan 25 '16 at 13:38