0

I have installed ArcFM Desktop 10.1 from a network drive i.e I ran the installation from a mapped network drive.

Now when I try to uninstall it from Control Panel, it doesn't do so and gives me the following error:

The installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.

  • 1
    That sounds more like a Windows registry or filesystem corruption issue. Tech Support might be able to help, but this isn't really a GIS SE kind of problem. – Vince Aug 27 '15 at 13:12
1

What you could do is delete the folder from the Program files directory if it is there. If not what might have happened is it installed into the network drive, then try and remove it from the control panel, it should just give you message along the lines of it has already been removed and will now be deleted from the list.

| improve this answer | |
  • Hi Sharm, Thank you for your response. I tried that and deleted the folders which were created after the software was installed, however when I try to remove it from Control Panel it still gives me the same error. Any suggestions are most welcome :) – Akshay Aug 27 '15 at 15:42
  • Try and run the installer and see if it has a remove option in it. That can be the only thing I can think of. – Sharm Aug 27 '15 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.