1

I've been trying to test the Viewshed analysis plugin on QGIS 2.10, but it keeps giving back error messages. I've tried to reduce the radius area and have also reprojected both my DEM and my point shapefile to UTM, in order to avoid a possible memory error mentioned in another question regarding this plugin (that the using of geographic coordinates might cause a memory error).

Still, I keep getting Python error messages when I try to run it. Does anyone know whats going on? Is this plugin "broken"?

  • could you edit your question to include the stack trace / error message you're getting? – Steven Kay Aug 31 '15 at 1:04
  • I'm sorry for not including the error message. Later today I will try and replicate the process, in order to retrieve the error message and post it here. Thanks for your availability! – TTome Sep 1 '15 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.