-1

I have an ArcGIS tile service that covers an area but when I look for the respective mapserver layer for that tile I did not find respective layer in the map server layer published.e.g.

For this map look for "3G_External_Antenna" in the legend. Now go to the layers used to make this tile at here. But "3G_External_Antenna" layer here has less coverage than the tile i mean this map server layer ("3G_External_Antenna") has not Western and Eastern Part but which is shown in the tile service.

Now my question is

Is it possible? How to find the rest part of "3G_External_Antenna" that is shown in the tile service layer?

N.B. I tried "Input Geometry" query to check mapserver layer and kml, JSON etc too.

1

I don't fully understand your question - it's unclear whether you are trying to debug a problem, or to "publish an ArcGIS map tile service without publishing component layers".

In terms of the 3G_External_Antenna service, it appears all across Australia in the tile layer, but is missing in some areas as a feature layer - is that the problem?

enter image description here

This could be an error with the feature layer - the publishers might have generated the tiles for the whole country, then (possibly mistakenly) they deleted some features from the feature layer.

So in this case the feature layer and tiled layer are out-of-synch. This is probably a production/procedural error, rather than a technical error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.